Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Brushtool don't not work or have very little effect

New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

The last days we I have had problems with the brushtool in Lightroom. When I use it to lighten up parts in the image nothing happens. Is there somebody with a solution ? 

 

TOPICS
Problem or error

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Try this-

1. Check that 'Flow' and 'Density' sliders are set to their Maximum (100).

2. Set the Exposure slider to Maximum (+4.0?)

3. Brush the area

4. 'Back off' the Exposure slider until you see the 'lighten up' effect you want.

 

Also check that you have not collapsed the Brush Panel down (by the spinner triangle on the 'Effect' line).  If you see an "Amount" slider then it is in 'the collapsed' mode and you are possibly adjusting the sliders in the Basic Panel below the Brush panel.

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines