bug dans LRC

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Bonjour, 

Après une mise à jour global de mon macbook pro (Monterey 12.0.1 et LRC 11.0) j'ai un gros problème avec LRC. Je ne peux plus appliquer de paramètres prédéfinis. Ils ne sont pas appliqués à mes photos. De plus, impossible de synchroniser le reglage d'une photo à une autre ni même à toute une série. Enfin, lorsque que je demande à "quitter LRC", le logiciel ne répond pas et la rosace arc en ciel tourne en continue. Et après avoir forcer le logiciel à quitter, impossible d'ouvrir à nouveau LRC, je dois redémarrer mon ordinateur.

Je suis photographe professionnel et je dois livrer un travail. Pouvez-vous me débloquer rapdement s'il vous plaît?

Merci beaucoup

Laurent

TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

It sounds like you have a bad install. Please perform the following:

 

This procedure works for both Lightroom Classic and Lightroom Desktop.

If you are using Lightroom Desktop it can change the location of your local storage. Please review this setting after resetting preferences. 

 

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

 

Then

Clean Lightroom Install Procedure

Close Lightroom

Restart the computer

Use the Adobe Creative Cloud App to uninstall Lightroom

Restart the computer

Install Lightroom via the Creative Cloud App without launching any other programs.

Restart the computer

Launch Lightroom

Wait 5 minutes

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Merci de votre réponse,

la première solution n'arrange qu'à moitié le problème: j'ai pu à nouveau synchroniser les parametres et les appliquer aux photos mais le logiciel est très lent, jusqu'à ne plus arriver à fonctionner.

Si je réinstalle le logiciel entierement depuis le cloud, est-ce que mes parapetres seront conservés et est-ce que mes photos garderont le traitment que je leur ai appliqué jusque maintenant?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Was your MACOS Monterey when you were using LrC v10.4? And was that working?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Bonjour,

non, l'OS etait la version précédente et tout marchait parfaitement.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines