Buggy Lightroom since upgrade 6 months ago

New Here ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

After upgrading Lightroom, it started to freeze on import, help centre created a new user on my Mac and so have been using that with the old catalogue until a month ago when now Lightroom quits unexpectedly and then will not reopen any of the most recent catalogues as it says they are corrupted.... losing the will. 

Views

385

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Hi there,

Sorry to hear about the performance issues with Lightroom, could you please let us know the exact version of Lightroom and operating system you're working on?

Also, have you tried turning off the Graphics processor from the Lightroom preferences? Go to Lightroom > Preferences >Performance tab > Uncheck GPU > Restart Lightroom.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Yes tried that, managed to open one catalogue and have started work with that one but I still cannot back up any catalogues or export any catalogues

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Which version of MacOS do you use?

Which version of Lightroom do you use?

At the moment the actual version of Lightroom Classic CC is version 8.0 If you don't has installed this version and you have subscribed a plan please install the latest update and check.

If you have tried to deactivate the GPU support?

Adobe Lightroom GPU Troubleshooting and FAQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

LR Classic CC 8.0

Mac 10.14

It has not bee right for about 6 months since I was in touch last time. Using LR has become a nightmare. I am not sure what to do about sync’d catalogues which it now says it cannot sync as the only catalogue I can open is from 4 months ago… so the images I have shared on the mobile apps is diff top the catalogue I am on now… its all a mess.

Rob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

At first could not open any catalogues (gulp) then support suggested I turned off the GPU support - did that, can now open some catalogues but some back up s cannot be opened.  In desperation I am working with one seemingly stable catalogue and adding new images to that.  However, I cannot back up this or ANY catalogue.  Feel slightly worried as if this catalogue goes wrong, I have lost a lot of work.  Help!

This LR CC has been buggy for a while and I losing confidence n this software which I have used for 10 years now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Mac OS 10.14.1 LR 8.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

DId you ever get your buggy issues fixed  I recently downloaded a new (?? 5.0 lightroom ) Dec 2021  ??do I have a really old one ??
Rich 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines