Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Camera Profiles missing in LrC 10.3

New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

I have imported a folder of Camera Profiles to LrC however, Lr can't seem to locate them as they do not appear in my Profile Browser while I am in the Develop module.

 

I tried to import them again and I received a message that Lr is unable to import them since they were already imported. So Lr acknowledges that the intial import was successful. 

 

I checked my imported profiles in CameraRaw-CameraProfiles-Imported and all the.dcp files are there.

 

Does LrC 10.3 have issues reading .dcp files? 

TOPICS
macOS

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 10, 2021 Aug 10, 2021
I have figured out the issue! It was a silly mistake on my part as I did not realize I was testing this on a JPG image and not a RAW file. All appears as it should with the proper file type. 

Likes

Translate

Translate
LEGEND ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

In LrC, in Develop module, above the Basic Panel, the Profile selection. Did you use the browse button?

Until you add non Adobe profiles as favorites, they will not immediately appear along with the standard ones.

 

 

Was this asked in a separate discussion, maybe just a coincidence, two members, same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

I have figured out the issue! It was a silly mistake on my part as I did not realize I was testing this on a JPG image and not a RAW file. All appears as it should with the proper file type. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines