• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

CameraRaw.dll - Crash

Explorer ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Since a couple of weeks, my Lightroom Classic Crashes on my Windows 11 Workstation.  here the translated Error report from the Windows Event Viewer: 

Name of the faulty application: Lightroom.exe, version: 13.2.0.8, timestamp: 0x65cc5929
Name of the faulty module: CameraRaw.dll, version: 13.2.0.0, timestamp: 0x65cc597c
Exception code: 0xc0000005
Fehleroffset: 0x0000000001f65a4f
ID of the faulty process: 0x0x2D40
Start time of the faulty application: 0x0x1DA731320ED0802
Path of the faulty application: C:\Program Files\Adobe\Adobe Lightroom Classic\Lightroom.exe
Path of the faulty module: C:\Program Files\Adobe\Adobe Lightroom Classic\CameraRaw.dll
Berichtskennung: b7f2040e-5401-49a7-9062-e228f342f2ad
Full name of the faulty package:
Application ID that is relative to the faulty package:



Whats the solution to fix the issue?

TOPICS
Windows

Views

123

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Did you already try to remove and reinstall the application?

Please also post the system information found in the help menu.

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

I will try a reinstallation asap. 

here the system information: 


Lightroom Classic-Version: 13.2 [ 202402141005-bf1aeb84 ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 11 - Business Edition
Version: 11.0.22631
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 32
Prozessorgeschwindigkeit: 2,9GHz
SQLite-Version: 3.36.0
CPU-Auslastung: 0,0%
Integrierter Speicher: 65298,2 MB
Dedizierter GPU-Speicher, der von Lightroom verwendet wird: 0,0MB / 0,0MB (0%)
Für Lightroom verfügbarer phys. Speicher: 65298,2 MB
Von Lightroom verwendeter phys. Speicher: 3714,6 MB (5,6%)
Von Lightroom verwendeter virtueller Speicher: 3799,8 MB
Anzahl GDI-Objekte: 913
Anzahl BENUTZER-Objekte: 3111
Anzahl Prozess-Handles: 3038
Cache-Speichergröße: 455,8MB
Interne Camera Raw-Version: 16.2 [ 1763 ]
Maximale Anzahl Threads, die Camera Raw verwendet: 5
Camera Raw SIMD-Optimierung: SSE2,AVX,AVX2
Virtueller Speicher in Camera Raw: 419MB / 32649MB (1%)
Physischer Speicher in Camera Raw: 424MB / 65298MB (0%)
 
Cache1: 
Preview1- RAM:181,0MB, VRAM:0,0MB, 20240114_13-19-21-_MG_7121.dng
NT- RAM:181,0MB, VRAM:0,0MB, Combined:181,0MB
 
Cache2: 
final1- RAM:166,0MB, VRAM:0,0MB, 20240114_13-19-21-_MG_7121.dng
T- RAM:166,0MB, VRAM:0,0MB, Combined:166,0MB
 
Cache3: 
m:455,8MB, n:249,7MB
 
U-main: 392,0MB
 
DPI-Einstellung des Systems: 144 DPI (High-DPI-Modus)
Desktop-Komposition aktiviert: Ja
Standardvorschaugröße: 3840 Pixel
Monitore/Anzeigegeräte: 1) 3840x2160
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein
 
Informationen zum Grafikprozessor: 
Anfangsstatus: GPU wird nicht unterstützt
Benutzerpräferenz: Automatisch
 
Installierte Zusatzmodule: 
1) AdobeStock
2) Excire Search
3) Flickr
4) jf Run Any Command
5) LR/Enfuse
6) LR/Mogrify 2
7) LR/Transporter
8) LRT Export 6
9) Nikon Tether-Zusatzmodul
10) Piwigo
11) RC Exif Meta
 
Config.lua-Flags: None
 
Adapter Nr. 1: Anbieter : 1414
Gerät : 8c
Subsystem : 0
Version : 0
Grafikspeicher : 0
Adapter Nr. 2: Anbieter : 1414
Gerät : 8c
Subsystem : 0
Version : 0
Grafikspeicher : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - Realtek Digital Output (Realtek(R) Audio)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x120
Direct2DEnabled: true
Direct2DPresent: true
GPUDeviceEnabled: false
OGLEnabled: false

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Gemäss den system infos hast Du keinen unterstützen Grafikcontroller im System.

Was hast Du für einen Prozessor und was für eine Grafikkarte im System?

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

To diagnose the error, I removed my Nvidia RTX 3080 and use the graphics unit of the Intel i9 13th 13900k CPU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

Dann haben wir dasselbe Setup, bei mir einfach mit einer RTX 3070.

Achte darauf, den neusten Grafiktreiber direkt von Nvidia einzusetzen.

 

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

in your posting of your system information as LrC reports it, did youintentionally strip out the Library path? Would have shown up between the graphics card info and the presets.

 

It would look something like:

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic

Library Path: F:\My Photography\Test-v13.lrcat

Settings Folder: C:\Users\DavidsLocal\AppData\Roaming\Adobe\Lightroom

 
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines