can I stop LR creating a sub folder on import?

Community Beginner ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

Mac computer

Nikon D610 connected with USB cable

LR 6

When I am importing photos from the camera and I choose a destination folder for the import it automatically sets up sub folders within the destination folder. If I switch off these it won't let me import - the photos in the preview being greyed.

I want to import directly into a folder I have set as destination - how do I do this?

Chaz

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 27, 2017 May 27, 2017

Open the Organize drop down

Likes

Translate

Translate
Community Expert ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

In the Import dialog, make sure the import type at the top-center is "copy" or "copy as DNG".

In the Destination panel, set the "organize" dropdown to "into one folder".

Under that is the folder tree that shows where the images will be placed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

Brilliant, many thanks for that prompt answer. I will try it later today and post how I get on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2017 May 27, 2017

Copy link to clipboard

Copied

I have tried your suggested method but either I am confused or something is wrong.

When I import I don't need to set the import type to copy as this is the default. The destination panel looks like this...destination panel.jpeg

2017-05-26 MHD is my own sub folder. The two sub folders inside it are LR's additions. You can see that I don't have a checkbox for "into one folder" but do have "into subfolder". Do I check this or not? I assume not.

This is what the folders section looks like in the navigator panel.folders in navigator.jpeg

Sorry to be dim but I'm not sure how to proceed.

Chaz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2017 May 27, 2017

Copy link to clipboard

Copied

Open the Organize drop down

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2017 May 27, 2017

Copy link to clipboard

Copied

Got it! Sorry for being so slow. LR now importing just as I want.

Many thanks lads!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the clairification- Had the same problem- some how folders became unchecked- those little men that live in there!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines