• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can no longer unstack photos in LrC

Community Beginner ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

In an LrC library I created today, I can create stacked photos by editing NEF files with the ON1 NoNoise AI 2023 plugin, but those stacked DNG and PSD files are inaccessible behind the original NEF photo in Lightroom Classic (Build 202212072312-d7ab524b, MacOS 13.1; iMac and Adobe Master Collection are all up-to-date). The catalog (named Lightroom2022) I worked in last year behaves properly (clicking on the 1of2 badge expands/collapses the stack), but the catalog I created today (named Lightroom2023) refuses to show anything in stacks but the original Nikon NEF raw image. The DNG and PSD files were written correctly to the folder with the other images.

Hovering over the stack badge changes it from "2" to "1of2" (or "4 vs "1of4" in an earlier test I did with 4 stacked images), but as soon as I mouse away, the badge returns to "2" or "4". When I had 4 stacked images, there was never an indication that "2" or "3" existed.

I've tried everything mentioned in other posts--playing with view options, resetting LrC preferences and restarting, deleting the catalog and all photo assets from disk and reimporting from CFExpress card (twice!).

Any thoughts? It feels like a bug to me. Thank you!

Views

228

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 14, 2023 Jan 14, 2023

SOLVED my problem! In the Navigator panel, I had "Catalog = Previous Import" selected rather than "Folder = 01-January".  This casued LrC to tell me that there were stacked images, but it refused to show them to me because they weren't part of the camera import. I guess I should have worked on this for 3 hours before posting, rather than 2.5.  Hopefully this helps someone else. Screen grab attached.

Likes

Translate

Translate
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

Thank you! Sorry 'bout that. I did indeed get lost in the navigation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

@sprucker 

 

no problem.  i'd be lost here if it weren't for google.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

You have a vew filter active - a named one, evident in the lower right of the screenshot. Could it be that this filter is concealing some of the image versions concerned - e.g., due to their file types?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

Hi Richard-- Thanks for the quick reply. That's one of the default filter options, but I have it toggled off on the far right. I've played with different combinations of filters and toggle switch settings. None have an effect on my issue. --Steve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

LATEST

Hmmm.... that toggle switch next to the Filmstrip filter selection - does not seem to actually change the number of images seen, at least for me. Glad you got something worked out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

SOLVED my problem! In the Navigator panel, I had "Catalog = Previous Import" selected rather than "Folder = 01-January".  This casued LrC to tell me that there were stacked images, but it refused to show them to me because they weren't part of the camera import. I guess I should have worked on this for 3 hours before posting, rather than 2.5.  Hopefully this helps someone else. Screen grab attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines