Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can not get lightroom to connect with Nikon z6ii

Participant ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Lightroom 10.4 and Nikon z6II 1.21 firmware Both are the latest versions, camera raw 13.4

I have used tethering for a couple years with a Nikon D610, Wanted to try my z6II  I just get the can not detect camera message.

Adobe website says they are compatible. and I have all the latest versions of software and firmware.

I printed out the 14 step troubleshooting article and step 13 is search support.  I searched and could not find an answer.  So I am writing to see if there is any other steps I can try.  I did each of the steps on in the article.

 

Any other Ideas?

Thank you

Joe Cosentino

Joe Cosentino
Joe@ccphoto.me
TOPICS
Windows

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Sep 04, 2021 Sep 04, 2021
Thank you to all that responded.  But for no reason after like 3 days of trying, it just started working.  I did nothing diffrent to any settings.  Just pluged the camera in restatrted lightroom and it worked.  so it had to be some software glitche.  So I am going to mark it correct answer but there is no real answer. Thank you all againJoe

Likes

Translate

Translate
LEGEND ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Requested information:

from Lightroom Classic

Lightroom Classic version: 10.4 [ 202108071231-af9219b9 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19042
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 2.5GHz
SqLite Version: 3.34.0
Built-in memory: 32571.5 MB
Real memory available to Lightroom: 32571.5 MB
Real memory used by Lightroom: 1482.7 MB (4.5%)
Virtual memory used by Lightroom: 1644.9 MB
GDI objects count: 596
USER objects count: 1890
Process handles count: 1988
Memory cache size: 0.0MB
Internal Camera Raw version: 13.4 [ 872 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 16285MB (0%)
Camera Raw real memory: 0MB / 32571MB (0%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce RTX 2070 with Max-Q Design (27.21.14.6275)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\joe\Pictures\Lightroom\Lightroom Catalog-v10.lrcat
Settings Folder: C:\Users\joe\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Find Duplicates 2
4) Flickr
5) HDR Efex Pro 2
6) Helicon Focus Export
7) Nikon Tether Plugin
8) ON1 Photo RAW 2021
9) ON1 Portrait AI Standalone 2021
10) ON1 Resize 2021
11) Perfectly Clear Complete v3

 

My computer info

Device name Joe-Cosentino
Processor Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 32.0 GB (31.8 GB usable)
Device ID XXXXXXXXXXXXX
Product ID XXXXXXXXXXXXAOEM
System type 64-bit operating system, x64-based processor

Camera Z6II has firmware 1.21 Lateste available

Lightroom Classic is 10.4

ACR is 13.4

 

ORIGINAL request:

Lightroom 10.4 and Nikon z6II 1.21 firmware Both are the latest versions, camera raw 13.4

I have used tethering for a couple years with a Nikon D610, Wanted to try my z6II  I just get the can not detect camera message.

Adobe website says they are compatible. and I have all the latest versions of software and firmware.

I printed out the 14 step troubleshooting article and step 13 is search support.  I searched and could not find an answer.  So I am writing to see if there is any other steps I can try.  I did each of the steps on in the article.

 

Any other Ideas?

Thank you

Joe Cosentino
Joe@ccphoto.me

 

Joe Cosentino
Joe@ccphoto.me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Does Windows detect the camera? 

Do you have Autoplay options set for Camera Detect? If so, what is the option selected?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Thanks for answering, but step number 12 in Adobes list says set auto play to  "Take no action"  Maybe I will go back and see what the other options are

 

Thank you 

Joe

Joe Cosentino
Joe@ccphoto.me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

To clarify, is your problem:

 

  • Cannot tethered capture

or 

  • tethered Live View

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

All I get is the detecting camera window and the wheel spins.  Thought it might be the USB C port on the camera so I tried it with ON1 and it tethered fine no problems.  

Thanks for responding and asking questions, maybe I will find the one setting that needs to be on.

 

I went through the whole troubleshooting workflow Adobe offers with no luck.  Did all the steps twice.  And I end up at search the community.  Seems like there were issues eariler this year but that is most likely because LR was not updated yet.  LR says that the Z6II is a compatible camera

 

 

Joe Cosentino
Joe@ccphoto.me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

LATEST

Thank you to all that responded.  But for no reason after like 3 days of trying, it just started working.  I did nothing diffrent to any settings.  Just pluged the camera in restatrted lightroom and it worked.  so it had to be some software glitche.  So I am going to mark it correct answer but there is no real answer.

 

Thank you all again

Joe

Joe Cosentino
Joe@ccphoto.me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines