• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can only use one mask - second mask does nothing

Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Anyone else having issues with masking? It'll let me use one mask and that's it. I keep trying to add a second mask and it shows adjustment bar, shows that I've selected brush/sky/whatever but then does absolutely nothing. 

TOPICS
macOS

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

1. What MACOS?

2. If MACOS Ventura, is your catalog on an external drive?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Monteray and no external drive at this time. Soley off of the hard drive at the moment. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Show us a screen capture. Use the "Insert Photos" icon to include your screen capture in your reply. Do NOT attach files.

 

Also please state clearly what software you are using, Lightroom (Lr icon) or Lightroom Classic (LrC icon). Also please give us your operating system version NUMBER.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

EDIT TO ADD: It's the brand new LR version 12.0. 

Had no issues yesterday before today's update. I'm also working on a Macbook Pro. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

In this screen shot, I have applied a sky mask. As you can see, even though I have selected to add another mask, no options appear. That just started also. 
It was (up until a few minutes ago) allowing me to SELECT to add another mask, yet when I moved the sliders, nothing happened. 

I'm running LR Classic Version 12.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Please use the "Insert Photos" icon to include a screen capture in your reply. Do not attach files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

I did above. It's just a screen shot. 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

You attached a file, I asked you not to do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

It's not a file. It's a screen capture. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

This way, using the insert photo, not the attach.

 

InsertPhotoNotAttach.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

@GoldingD thank you so much for being patient and explaining. Now I'll know for next time. 🙂

I appreciate your willingness to help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Here's a better example. 

As you can see, the I am attempting to add a brush mask, I have selected "show overly"(which should be purple), brushed around the image, and nothing is appearing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Okay, I would like to help you, but you haven't read the instructions I gave (twice) for including the screen capture in your reply, so I can't see your screen capture and thus I can't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Your Flow is set to 0 - Set it to a larger number. 

 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

THANK YOU!!!! I never touch my flow slider so it didn't even bother to check that. 

Apparently I'm more tired than I thought. smh

 

I can not thank you enough for your help!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines