• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't click anything in Lightroom after a while

Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

I can`t click on anything in Lighroom after it`s been running for a while. Everything is working perfectly and then out of nothing it just dont let me click anymore.
I can use keyboard shortcuts, highlight picures and so on, but cannot click at all. 

Closing LR and opening again helps but it`s really starting to annoy me since sometimes it happens after 2 minutes working, other times after 30/40 min. It`s doesnt have a pattern. 😞

Everything else works normally. This only happens in LR.
I`m using version 11.5 of Ligthroom (Don`t want to update because other versions are working too sow for me).

Not sure if all the info below is relevant, but here it goes:

Operating system: Mac OS 11
Version: 11.7.6 [20G1231]
Application architecture: x64
Logical processor count: 8
Processor speed: 2,2GHz
SqLite Version: 3.36.0
Built-in memory: 16.384,0 MB
Real memory available to Lightroom: 16.384,0 MB
Real memory used by Lightroom: 1.792,5 MB (10,9%)
Virtual memory used by Lightroom: 10.837,5 MB
Memory cache size: 293,9MB

Graphics Processor Info:
Metal: Intel Iris Pro Graphics


Thank you in advance!

TOPICS
macOS

Views

649

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

PS: Read someone having similar issue with this a while back, and as suggested on the topic I turned my graphics processor off - didnt help. And also Opmitized Catalog which didnt help either...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

1. When LR gets in this state, right-click the LrC icon in the Mac dock. Do you see more than one window listed in grey in the menu?  E.g. like this:

johnrellis_0-1682972406229.png

 

If so, provide a full-resolution screenshot (not a phone pic) of what you see.  Perhaps somehow a command that displays a dialog (Enhance in the example above) is getting invoked and the dialog is hiding behind LR's main window (it happens, rarely).

 

2. Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Hi John! 
Unfortunately resetting LR preferences did not help.. 
My LR did it again exactly one minute after resetting. 

And as for the window at this state, I only see one..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Strange.  Try temporarily disabling all plugins:

 

1. Do File > Plug-in Manager.

 

2. Select each plugin in turn, and in the Status panel, click Disable.

 

3. Restart LR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Still nothing.. I disabled plugins, restarted LR, worked a little bit more and then it did that again.. 😞 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

LATEST

Been having the same issue all this time but for a while it didn`t happen so often during the day. But now something changed.. since the past two days it`s happening every time I compare two or more photos on teh secundary window. I`m able to close the window but once it comes back to the main LR one it all stops. Only keyboard works.

This is really driving me crazy and I`m not updating my LR because for me, this is the one that works best.. I just wish there was something I could do. 

Or if anyone has tips of another LR version which doesn`t freeze so much, because the last version was so heavy that it took a while even to open a photo when culling. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines