Can't import images on new M1 iMac

New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

I'm trying to get my lightroom classic set up on my new M1 iMac, and it's not letting me import my images from my sd card. It keeps saying it can't copy the files because they're not writable??? I tried on my old computer in lightroom and it worked just fine. What am I doing wrong?

TOPICS
macOS

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom Classic. Would you mind sharing the version of Lightroom Classic you're using along with our computer macOS version? If you copy the images to the destination folder through Finder, are you able to import (Add) the images?

 

Please ensure the Lightroom Classic has the necessary permissions on your Mac by following the steps suggested below:

1. Go to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab.

2. Then select Accessibility from the list to the left & check if Lightroom Classic is added to the list with a check mark in front of it.

3. If Lightroom Classic is not a part of the list, please add it by unlocking the window first using the lock at the bottom left, then clicking the + icon & navigating to the Applications folder.

4. Also, grant permissions to Lightroom Classic under Full disk access located in the same list as Accessibility.

5. Once done, restart the Mac & check if it helps.

 

If the issue persists, try changing the permissions for the destination folder for your user account. You can check the steps here: https://support.apple.com/en-tm/guide/mac-help/mchlp1203/mac

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Thanks for responding so quickly!
I’m using Lightroom Classic version 11.1, and macOS 11.6.2. When I get into Lightroom, I hit import. I have an as card and seagate external hard drive plugged into a reader. I click on my photos from my card, then click on the seagate drive under destination. I hit import and have gotten the same message every time that they are not writable. I did what you suggested below, and added Lightroom classic to Accessibility. I started my computer and tried it all again. Same outcome.
I’ve also imported my presets using the plus icon, and also by copy and pasting the files, restarting 
Lightroom and they are not showing up under the develop screen. I’m not sure what I’m doing wrong. 
Thank you for any help you can provide!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

Sorry that adding Lightroom Classic to Accessibility didn't work. Try changing the permissions on the external drive using the steps suggested in the shared link.

 

Let us know if that helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines