• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't optimize catalog, Develop Module not working

Community Beginner ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

I am using LRC 11.2, Windows 10and suddenly having the following problem: I can view photos in the library module, but whan I go to edit them inb the deve;lop module, nothing appears. I tried to optimize the catalong, but the programjust endlessly hangs, I have to use Windows Task Manage to terminate, even the CANCEL button on the optimize dialog does not work. Same thing when trying to back it up, program just hangs. What Can I do to correct this problem?

 

TOPICS
Windows

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Shutdown and restart your system. Then open the Creative Cloud app, click on your account image in the upper-right corner, and sign out. Close and reopen the Creative Cloud app and sign back in. Open LrC nad try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes".

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

LATEST

Another thing to try would be to turn off GPU acceleration in the preferences if resetting the preferences doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines