Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't print from Lightroom CC: 'Filter' failed

Participant ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

Lightroom CC 2015.8

Mac OS 10.11.6

Mac Pro computer

Canon MP480 USB and Epson 7800 firewire printers

I recently upgraded to El Capitan. Everything has been working fine. I printed just fine from LR for a couple of weeks. Now I try to print from LR  and it doesn't work. I'm not aware of anything else that has changed, although I did do some updates to Safari, a Security Update, and Digital Camera Raw update from Apple via the App Store. Now when I try to print, I get the progress bar in upper left of the LR Print module, and it sends it to the printer. On the Canon printer, the printer will appear in my dock and then disappear and nothing will print. When I send the print to the Epson, the image will go through the "Preparing print job" progress bar in the upper left of LR, the Epson 7800 icon will appear in the dock with an error alert and when I open it to see what happened I see this message by the print job: Stopped, 'Filter' failed, 1 page.

I have removed the LR preferences, restarted LR holding the shift-option keys to do a reset. I have uninstalled and installed the Epson 7800 printer driver, using the instructions I found on Epson's web site.

I can print to both the Canon and Epson printers using Photoshop, and using other applications on my Mac, like Preview and Mail. I just can't print from LR, so I'm thinking it is a LR issue.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

Hi dbdikeman,

Please try and reset the Printing system in mac, refer: OS X Yosemite: Reset the printing system

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

Dear Mohit,

I tried the reset, using the link you shared. I even restarted then computer. I still have the same problem--cannot print to either printer. Should I have reset Lightroom too?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

Yes, please reset Lightroom preferences as well, refer: Preference file and other file locations | Lightroom CC and 6

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Mohit, I did exactly what you suggested, (reset the printers, trashed the LR Pref file, restarted computer and reset LR) and still get the Filter failed message. Is there some other odd preference file that is messing up the printing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Please refer the below discussion related to the same issue and try the suggestions.

Epson Error Stopped "filter" failed, 1 page

Thanks,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Thanks for the suggestion Mohit. I read it carefully, uninstalled and reinstalled the Epson printer with software from Epson web site, restarted the computer, reset LR, and then tried to print. Got another Filter failed message. I really don't know what to do next. This is only an issue when printing from LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Mohit: should I do an uninstall and reinstall of LR?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

This has happened to me a few times in the past using OS X 10.11.6 and Lr2015.? although I don't remember the error in the Print Job.  Instead of hitting the PRINT button in Lightroom, hit the PRINTER button and then use "Print" in the dialog that pops up.  This worked and then after that the PRINT button in Lightroom would work.   It must reset something in the print process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Bob,

Thanks for your suggestion. I tried it, but still could not print. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2017 Feb 12, 2017

Copy link to clipboard

Copied

I have the same issue-  pzm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

patmorden,

Did you ever find a solution? I haven't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Yes but got help from LR tech support and don’t truely understand what they did Sorry Call them-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2017 Mar 05, 2017

Copy link to clipboard

Copied

Just want to post that this odd problem solved itself. Very strange, and I had contacted Adobe Support and worked with someone who did a takeover of my computer and tried all sorts of things, mostly stuff listed above. None of it worked, but I was impressed with the amount of time and support that Adobe gave me. Then a few days later, I tried to print from Lightroom again, and it worked. Nothing had changed, except I had emptied the trash on my computer. I have no idea how the problem was resolved, but if it comes up again, I will certainly call Adobe. They were quite responsive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hello @dbdikeman how did you get this a-class support?

 

Thanks

 

roland

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

I have no idea how I got that kind of support, but I know I called them. They were so helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines