Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot link

Explorer ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

A basic question. Using LR classic Cloud on Widows with the latest update available. 
 
I am using the Find missing folder option in LR. Pointing to an external drive. As you can see in the image, the "FABIO" folder in the Seagate HD is fine but not the folders under it. I tried the Find missing folder on top of the 2017 and also the "2017-08-14 France" which you can see exist but after selecting/accepting  the folder, the folder selection window closes and nothing happens. and the Folder in LR cc still shows like missing. 
 
What am I missing here? LightroomFindfolderIssue.JPGThanks in advance for any input !
TOPICS
How to, Problem or error, Windows

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

LATEST

Can you try the "Find Missing Folder" on the 2017 level?

 

Is it possible that your physical 2017 folder has an extra character like a space in the name somewhere? Like "2017 "?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines