Cannot turn on gpu acceleration. Option is greyed out.

Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

What the title says. I've been trying to figure this out, been chatting with customer service for 4 hours now, we have tried everything. Drivers, clean install, win10, adobe cleaner tool, etc.

Any tips suggestions please?

 

Do you think is it safe to let them have remote acces to my computer to try and fix it from their end?

TOPICS
Windows

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 28, 2021 Dec 28, 2021
found the solution 

Likes

Translate

Translate
LEGEND ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Any tips suggestions please?

 

Please provide the following basic information:

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Adobe lightroom classic 10.4 (same issue with any 10.3 and later versions)

Windows 10 (latest update)

"Graphics acceleration is disabled due to an error"

Just opened lightroom, saw it was bit slow, went to check gpu acc. then saw the issue

Blue224210386tk9_0-1640703008847.pngBlue224210386tk9_1-1640703080981.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Make sure you have the latest driver for the GPU. Or if you already have the latest driver, try rolling back to an earlier version of the driver.

 

Update to LrC 11.1.

 

Try resetting preferences. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

sadly, none of this worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Below are links to the GPU Troubleshooting Guide plus the FAQ. If you haven't already tried either, then best do so.

 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#Troubleshoot

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

already did. all of it. nothing helped. also adobe tech support was trying to help for hours with no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

I understand your frustration but please only post in one place/thread to avoid further frustration.

As a courtesy to others I have locked the other two year old thread you posted in as well.

Hope you get it sorted out 👍🏿👍🏿

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

definitely! Sorry and thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

found the solution 

Blue224210386tk9_0-1640704650809.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

LATEST

Fantastic! Thanks for letting us know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines