CANON LENS NOW NOT RECOGNISED

Community Beginner ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

For some reason Lightroom Classic Version 11.4.1 now failing to recognise my Canon Lens 100-400 IS L USM after many years of recognising this lens. Any ideas please? 

 

TOPICS
Windows

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 13, 2022 Aug 13, 2022

The file (MLR_5643.jpg) you've included in the screenshot is a JPEG not a raw file, which would explain the absence of the lens profile.

Likes

Translate

Translate
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Where is it not being recognised....in the Library mosule Metadata Panel, or in the Develop module Lens Correction panel? If the latter, make sure you are processing a raw file, as the majority of lens profiles are specific to raw files only.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Hi Jim, It has always worked before I've not change any thing it is when I am processing my RAW images. Here is a screen shot. You will see a lot of Canon Lens are now missing from the profiles. Screenshot (202).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

The file (MLR_5643.jpg) you've included in the screenshot is a JPEG not a raw file, which would explain the absence of the lens profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

LATEST

Hi Jim - Many thanks for noticing that, my camera has just come back from a service and clean and they must have changed the settings which I failed to notice. Just done a test shot and the lens is now recognised. Very many thanks for your assistance most appreciated indeed. Mark

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines