Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Canon print studio pro plugin

Community Beginner ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Hello fellow photogs, as of a few days ago the canon print studio plugin hasn't been opening for me. It loads then closes instantly. Does anyone know what could be causing this ? 

TOPICS
macOS

Views

200

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Do File > Plug-in Manager, select the Canon plugin in the left column, and in the right column, expand the Plug-in Author Tools panel and click Save Diagnostic Log to File:

 

johnrellis_0-1632800137763.png

 

Open that file in a text editor and copy/paste the entire contents here.  That might give a clue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

it's not giving me the option to "click save diagnostic log to file" and there's no diagnostic messages 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

A couple things to try:

 

- Download the latest version of the plugin and reinstall it.

 

- Reset LR's preferences:

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/


Plugins store lots of information in the preferences file, and a design flaw in LR causes the file to get corrupted sometimes.


If those don't help, I think you'll have to contact Canon support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Just got off the phone with canon and apparently it's an issue with apples recent update to Big Sur 11.6 so now I guess it's just a waiting at this point. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Thanks for the update, that will help others with the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

LATEST

so we are waiting for Canon, strange that i spoke with canon this morning and they said nothing about waiting for an updated plugin. i do wish apple would stop all these updates for very little reason. the next time i'm not updating

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines