Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Catalog fails update from 10.4 to 11.0

Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I "attempted" to upgrade in LRC FEOM 10.4 to 11 on my Mac. Received all kinds of issues resulting in it not working; CALLING ADOBE EVERYDAY FOR 2 WEEKS, being told they would call me back-NEVER HAPPENED. Finally, I was able to reach someone who basically just converted my LEC BACK TO MY OKD CATALOG AMD VERSION 10.4. Now, I CANNOT GET MY CLIENTS WORK DONE and SKY REPLACEMENT is NO LONGER an option after the conversion BACK to 10.4, even though it s/b in LRC 10.4. I have zero answers from Adobe, can't get work done, can't get upgrade to LRC 11. Can't get anyone who speaks English or who understands me/or them which is making it more difficult and taking hours on the phone and at a complete loss. BEYOND FRUSTRATED WITH ADOBE!!!!! Need some sense of urgency. I cannot be the only one with this issue!!

(already sent TWO CATALOGS TO THEM TO WORK ON)

TOPICS
Cross-app workflows

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

and SKY REPLACEMENT is NO LONGER an option after the conversion BACK to 10.4, even though it s/b in LRC 10.4.

 

Huh? LrC or PS, for LrC, the AI mask select sky is new to v11.0

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Yes I am well aware of the masking etc. It was a msg that was cut and pasted. Shouldn't have been in there. 

The BIGGEST ISSUE is the upgrade to LRC11.0 DOES NOT WORK AND I GET ERRORS. 
I have been on the phone with 7 Adobe reps for over 3 weeks now. THEY can't get it to work!!! So therefore, it needs to be corrected. I have sent two catalogs as requested. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Please try again with the 11.0.1 update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines