Catalogue error: Even new catalogues crashes

New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I need help. A few months ago my central catalogue crashed, a backup did not work either. Because I had to develop some pictures I started a new one and imported the pictures. I was able to develop them. But after a few starts of LrC the new catalogue crashed again. I completely deinstalled LrC and installed it again. Actually I use LrC 11.1 with Camera Raw 14.1, Buid 202112022200-7fd1f998.

 

This does´nt solve the problem. At least yesterday I created a new catalogue which does not work today anymore. A pop-up dialog showed up where I was able to choose the "Repair"-button. After a short try to repair a second pop-up dialog appaired to tell me, that the catalogue could not be repaired. I attachted the screen shots. 

 

My actual Windows system has the following parameters:

 

Edition Windows 10 Pro
Version 21H2
Installiert am ‎22.‎04.‎2021
Betriebssystembuild 19044.1466
Leistung Windows Feature Experience Pack 120.2212.3920.0

 

Please give me a hint how to solve the problem.

 

Best regards,

 

Frank

 

TOPICS
Windows

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

A likely cause of this is hard disk malfunction. What happens if you create a new catalog and put it on a different disk? Does the problem go away?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi dj_paige,

 

thank you very much. I tried to use a different hard drive (SSD) for the catalogues and now it seems to be stable. My master hard drive is a RAID-1 System with two identical 8 TB Seagate disks. The RAID-controller is the on-board controller from a Asus motherboard. 

 

I don´t think that the hardware has a problem. But I installed on the RAID-cluster a cloud service for my NAS to save changed or new files immediately to the NAS. Maybe this function interferes with the Lightroom DB engine. 

 

Best regards,

 

Frank

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

If it works fine on a different hard drive, then the hard drive where it was crashing is the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

To clarify, where you storing the catalog on a NAS?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines