• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Catalogue missing last years of images

New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

After last update my catalogue is not complete any more, pics of 12 months are missing!

TOPICS
Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Is it Possible that when you were prompted to upgrade the current catalog, you chose another one from your Catalog Backup folder?

Expert in Senior training on LRC & Photoshop>Tovit Lore<br />Expert in Senior training on LRC & Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Sounds indeed like you upgraded an old catalog. Maybe not from a backup, because backups are zipped so you can't select a backup copy by mistake, but perhaps the old catalog from Lightroom Classic 10 that was still in your catalog folder.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

This appears to happen on many if not all upgrades, not the updates, but the upgrades. Users find their "upgraded" catalog is missing images, missing edits, missing folders, or even completely empty (as if new). In the last few days (day?) you will find several similar postings.

 

I suspect what happens if your preference file is corrupt in just the wrong way, LrC has issues upon upgrade opening the correct catalog, or even any catalog. 

 

I assume you started LrC by clicking on the start icon, the shortcut, and LrC started, then tried to open the most previous catalog (default setting), and it went downhill from their. This would be the norm (start method, that is)

 

If you still have v12 installed, instead of launching LrC via the shortcut, use your OS file manager and bring up the correct catalog, the v11 catalog, double click on it, see what occurs.

 

You might need to reset/refresh that preference file.

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

LATEST

The mode of failure is actually a combination of factors - both of which need to be true:

  1.  Catalog is stored in a non-default location and
  2.  The preference file has a corruption. 


If both of these occur it is possible for Lightrom Classic to lose the location of the most current catalog. In that event it is necessary to select the correct catalog to continue without an issue.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines