Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Central panel not showing on LR classic

New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

From time to time (not always) my central panel not appearing while opening LR,I am attaching photo of how LR appears, if I close app and open again appearing suddenly.
Any help will be very much appreciated.
Amos
MacOS Big Sur vers.11.5.2
 
 
TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

First of all, in the menu Edit - Preferences - Performance uncheck use GPU. Then close and restart Lightroom Classic.

 

Please post the screen shot as an embedded image in the post. Use the little mountain icon in the post controls.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Is this issue present when you are in the Develop or Library module?  Your screen shot seems to be in the Map module.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

What is the make/model of your computer?

What version of LrC?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines