• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Certain Photos won't or take forever to load (LRv13 Windows 11 Home)

Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I've recently upgraded to v13 and am having difficultly in getting a particular photo shoot to fully load.  I've been editing the shots and over the course of days, shutting down LR and restarting it each day.  Of about 325 photos, some 50 either take forever or won't load at all.  Day to day, I'm not even sure if it is the same photos having trouble as I currently see some of the "uploading" ones have already been ranked so at one point I must have been seeing them.

 

Any help would be greatly appreciated.  This is killing my business.

 

 

TOPICS
Windows

Views

137

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

"Load" could mean any one of several actions in Lightroom Classic. Can you be more specific?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I get a grey box instead of a picture in the Library or Develop modules and below in the strip.   There would be some photos that load quickly and I can see but these others never seem to load.  

 

Could this have something to do with XMP files that I see in the picture folder on via File Explorer.  My LR or PS editing (which I have been doing for years) previously did not create XMP files.  I don't see them in any other picture folder.

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

and I haven't changed cameras so, like always, I am creating ARW files (Sony).  Nothing has changed here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Please post a screenshot of that Import screen. When you do, please DO NOT attach the file, instead use the Insert Photo button. Please only use the Attachment option for long documents and PDF documents (crash reports come to mind) use the Insert Photo for images (like screenshots)

 

InsertPic.png

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Are there exclamation point icons on these photos, as shown in Figure 1 here?

 

Can you show us a screen capture of the ENTIRE Library Module screen, showing the grid? Please use the "Insert Photos" icon to include your screen capture in your reply.

dj_paige_0-1696264574434.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Screenshot 2023-11-08 131904.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Ah, gray boxes (not stating un supported camera, etc) Gray navigator, but oddly not gray Histogram. I think I have seen this before, And I think it is a preference file (as in corrupt) issue. Have you considered resetting the preferences file?

 

Yes a picture is worth a whole lot of words.

 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

By the way, do you have a similar problem in Develop Module (I think your issue may not be as follows as you have performance issues, but) If so, see:

 

https://community.adobe.com/t5/lightroom-classic-discussions/imported-photos-not-showing/m-p/1010167...

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

yes - same issue in the develop module

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I'll also note that this problem seems to be occuring just with this folder.   A later imported folder of photo files is working fine and it includes no xmp files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

LATEST

Resetting preferences didn't work but it appears that the previews cache was corrupt so that is the answer.  YAY!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Are the grey boxes a particular type of file, for example grey is raw but not grey is JPG?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

no - all are ARW files

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines