• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Client Proofing Stars and Album not appearing in Classic

Community Beginner ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

1. I created collection in LRC

2. Went to web and set collection for proofing.

3. Client selected images.

4. Online I placed Stars to indicate in Classic which ones to finalize for clients.

5. I created a New Album of just the selected Images on the Web.

6. Nothing new is appearing in Classic. 

7. Yes, I am syncing this Catalog correctly.

 

Any idea what or why the information isn't downloading for me to see?

TOPICS
macOS

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

LATEST

I've just tested that process, and it worked correctly, i.e. I see the album that I created from the proofing selections appearing in LrC. Note, however, that the album will appear in LrC under the "From Lightroom" collection set....have you checked there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines