• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Colours Not Matching from Library to Develop Mode

Community Beginner ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

I'm trying to edit some photos from a recent shoot, and when I view the photo in Library mode, it shows a colour profile that disappears as soon as I open the photo in Develop mode. I had selected a colour profile on my camera when taking the photos, it seems as though that disappears once the photo is opened in develop mode. Is there some way to fix this and have the photo open as it appears in library mode, in develop?

 

Thank you!

TOPICS
macOS

Views

100

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

In your second screenshot, the library one, you are looking at an embedded preview (an option), hence you are looking at that point in time at the file embedded in the RAW file, not a conversion from the RAW. At probably you are at an initial edit stage, so no mods.This embedded file includes any in camera settings such as film simulation, etc.

 

In your first screenshot, the develop one, you have a conversion of the RAW, without any in camera settings brought over, or substituted for. (such as camera matching profiles). By default, this first preview will not look like the embedded preview, like the in camera prsentation.

 

Ahh/Oops, I made what can be a bad assumption, that you are using a RAW file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Yes, it is a RAW file. 

How then do I get the camera setting that appears in the library mode to transfer to the develop mode? I have never had this happen before so feeling very confused. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

LATEST

As you edit the photo in the develop module the preview's will change appropriate to those edits, including the library module preview's.

 

To get the RAW to look like the in camera image, try first applying a camera matching profile, as opposed to that ugly Adobe Color profile. Then work on the various other edits, like the White balance, etc.

 

Tutorials exist on the web.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines