• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Completely greyed out app upon opening

New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Recently installed Lightroom Classic v12.1 on macOS Ventura 13.1 on a 2022 MacBook Air with M2 chip and every time I opened up the app, it would appear greyed out as in the attach screenshot. I've uninstalled and installed multiple times, have also reinstalled Creative Cloud as well, but no luck with getting Lightroom Classic to load. Other CC apps like Photoshop seem to work fine. 

 

 

TOPICS
macOS

Views

373

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences.

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html
Also see: https://community.adobe.com/t5/lightroom-classic-discussions/important-steps-for-manually-resetting-...

Quit Lightroom Classic.
macOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes". 

 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Just tried this but unfortunately didn't work! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Next, try disabling GPU in the preferences (Performance). Any better?

If not, recalibrate and build a new ICC display profile; the old one might be corrupted. If you are using software/hardware for this task, be sure the software is set to build a matrix, not LUT profile, Version 2, not Version 4 profile.

If turning OFF the GPU works, it's a GPU bug, and you need to contact the manufacturer or find out if there's an updated driver for it. This is why disabling GPU is an option as more and more functionality moves to the GPU in newer versions of many Adobe products. Disable third-party graphics accelerators. Third-party GPU overclocking utilities and haxies aren't supported.

Also see: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

If the GPU and display profile isn't causing the problem, see:
https://helpx.adobe.com/lightroom-classic/kb/lightroom-gives-error-preview-cache.html

 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Have you tried:

https://helpx.adobe.com/lightroom-classic/kb/lightroom-not-launching-after-splash-screen.html

note, solution 1 is not removing CC, just signing out, signing in, watch for error messages.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Something I'm noticing is that the splash screen doesn't even load. It just leads me directly to what I had screenshot! However, I did sign out and sign back in again and no luck with that. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Try logging into another account (you may need to make one); still not working? 
Try starting up in Safe mode (hold down Shift Key when booting); still not working? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Did both as well, another account didn't work nor did booting in safe mode -- still brought me to that greyed out screenshot with no splash screen. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

First an observation

 

So, as a test, I started my LrC, to see if the screen you have ever shows up. I see that screenshot you attached, and it sure looks odd, missing items.

 

On my rig, splash screen comes up, it gets done reading preferences, and interesting, the very screen you shared shows up, but just for a second, then the screen we are used to seeing builds and displays. So something is not getting completed on your rig.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Next an inquiry, in that incomplete LrC screen, do any of the menu items accomplish anything? For one, Help, can you click on /help/system info/

 

If so, can you share that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Some of the menu items work - like under Window and Help, can browse to open a catalog but can't create a new catalog or view settings. I haven't been able to quit and everytime I have opened it, have had to do force quit.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

And a hunch to try out.

 

At the MAC, press and hold down the OPTION key, and click on the LrC startup icon.

 

Hopefully a dialog screen shows up inquiring about what catalog to open. Select New. What happens?

 

if I have that keyboard shortcut wrong, please correct.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

No dialog screen 😐 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Was this install a brand new install, or were you upgrading or updating from a previous install on this computer?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Brand new install! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

LATEST

Make sure you've granted LR Full Disk Access (not Files And Folder) permission:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines