• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Copyright data appears in LRC but not in Bridge

Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I've imported some images using a preset to add copyright info into LRC v13.3. The copyright info is visible for RAW files as well as JPGs in LRC but it does not show up in Bridge. I'm suspicious that Adobe is using two different locations to store this data depending on which app one uses to add it. I cannot seem to find any copyright info using EXIFtool either so I can't be sure about the location (xmp?, IPTC?).

Can anyone verify that conclusion or point me to the correct answer?

TOPICS
Windows

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Do you have 'Automatically write changes to XMP' enabled in the preferences? By default, Lightroom Classic only saves metadata in the catalog, so Bridge can't see them because they are not in the images.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

No I don't. Where is that setting in the prefereces? I can't find it.

Up to now, I've only use LRC for its keyword search capabilities. I like the idea of adding copyright info upon import and I'm trying to learn how to do that now. That's why this question arose. 
Many thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I found it but it's in Catalog Settings not Preferences.

I'll try the import again with that setting turned on.  I think that will solve the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

Problem solved. Thank you very much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines