Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Corrupted files on SSD, originals still on SD card

New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

My SSD that has my all my recent raw files on it is corrupted, I still have the original raw files on the SD card untouched. How can I reimport without messing up my catalog?

 

Along with this I also have an issue with deleting duplicates and the XMP file associated. Is the XMP file deleted when you remove the file from LR and disk?

Or do you have to delete it maunally?

 

 

TOPICS
How to, Import and export, Problem or error

Views

236

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

This is what I meant to attach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

File corruption is caused by failing hardware, but it can sometimes be difficult to narrow it down. It doesn't necessarily have to be the disk, it can also be the card reader, cable, or card itself. The first thing you should do is buy a new card reader/cable.

 

Meanwhile, safeguard the files on the card by copying them to a different disk, using different hardware as far as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

The files were not corrupt the day before.

I imported them weeks ago and imported more yesterday to a new Samsung 870 QVO 1 TB, same card reader Lexar Pro Dual SD/CF no issues.

I'm moving the files on the coruupt drive; that I can access to a different drive and then I'm going to do a do scan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

The slashes in the folder name are what the message is referring to try 2021-01-30.

File Corrupted.jpg

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Thanks for your response.

I couldnt remember wether I checked all the folders so I did again, thinking how dense could I be, if that is all I have to do to fix this. Wish it was but no.

The message pops-up for every file I try to locate from 01-30 to 02-27 that are missing on that drive.

The files before that time were fine, I moved them all to another drive. 

I just realized the main folders are not missing only the subfolders and they are all corrupted

One main folder is missing the last one I imported 2-27-2021

11,496 images missing everything I have done this year

I just tried to locate an individual file no luck. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

You copy (not move) the originals from the SD card to the exact same folder that they are in on the SSD, effectively overwriting the corrupted copy with the good copy. Although, if the cause of the corruption is indeed the SSD, then you really ought to replace it or files will get corrupted again.

 

If you delete a file using Lightroom Classic, it deletes the .xmp for you as well (if there is one).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Thank you for your response.

I always copy from SD to the SSD, never know what could happen.

Thats why I still have the SD card full of images.

How do I do it on a different SSD when they are missing in LR?

Will it overwrite the missing file?

I change the image name on import adding the date in front of the original file name (20210107-SPRT7856)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

 

How do I do it on a different SSD when they are missing in LR?

Will it overwrite the missing file?

I change the image name on import adding the date in front of the original file name (20210107-SPRT7856)


By @sportshots

 

Missing in LR? This has not been mentioned before. Explain. Show screen captures.

 

If you change the image name on import, and you don't have backups other than the ones on the camera card which won't have the new image name, then you have a lot of manual work to do, you will have to rename the photos on the camera card to match the name in Lightroom Classic (or perhaps you can use some utility program like ExifTool to do the renaming automatically).

 

Also, you haven't really mentioned if you are using Lightroom or Lightroom Classic. Please state clearly which you are using, and the version NUMBER (and not words like "recent" or "up-to-date").

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

At dj-paige he is using LrC see the image I included with my earlier post it is the file he included in his second post.

Should have pointed that out in the earlier post.

This is the error message he actually gets.

I suspect that his files are not corrupt but something is wrong with path to the folder.

 

Screenshot 2021-03-07 at 3.57.40 PM.png

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

He has a valid path to 2021 > 01 > 30 in his folder tree. Or am I missing something?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Author‘s Opening statement.

”My SSD that has my all my recent raw files on it is corrupted, I still have the original raw files on the SD card untouched. How can I reimport without messing up my catalog?”

I have no idea how he can recover the info that is in the Catalog. Never seen this issue or problem before.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Thank you to all who responded

A new issue popped up after I tried to locate the missing folders from a backup.

Fix error 0x80004005

I followed instructions and it all came back.

I had the same issue with my old build (After Windows Update stopped working late December causing all kinds of issues) but it didnt work

I reinstalled Windows and the updates, and Most of my programs on a new SSD.

Everyting was workikg fine then the file corruption (which is now fixed).

After celebrating that my folders were all back, I noticed 2 that were still missing, located and all was good

Then noticed that all of January was not in LR anymore

Looked up the files and they were on the SSD but not in LR

How do I reinstall? They have the same name as the imported images that were missing originally due to corruption.

Some asked for more information

LR Classic 10.1.1

Asus Sabertooth 990 FX R 2.0

AMD FX 8320 3.5 GHZ, 

32 GB DDR3 memory

AMD Radeon 480 8GB GDDR5

Main Drive- Samsung 860 EVO 1 TB

LR Catalog on Samsung 870 QVO 2 TB

Over 32 TB of External storage

Backup with BackBlaze

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

LATEST

These would not post...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines