Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Crashing When Adding Songs to Slideshow in Lightroom Classic 10.1.1

Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Is anyone having problems with Lightroom Classic crashing when adding songs to a slideshow?  I have been experiencing this for months.  It seems to happen when I add a song and thinking that it has added it, move the cursor to something else like "+ to add another song" or Fit To Music.  I sometimes am "lucky" if I let it set without moving the cursor for, sometimes 5 minutes or more.  There is also no indication that Lightroom is busy like a circular cursor or any other change that I can see.   I am on the latest release, but since it has been happening for months it is a defect in more than just the latest release.  I have always responded to the "Crash Report" screen each time with my email and symptom with no response.  I have (with no exageration) had at least 40 crashes.  I do a weekly slideshow for my Photo Club and it is really agrevating.  I also have called support 3 or 4 times and mostly I get a sales pitch, but no real support.  It appears to me that they don't pay any attention to the "Crash Reports) if they even see them - or the Slideshow function in Lightroom Classic is way down on their priority.

TOPICS
Crash or freeze

Views

197

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

I am having this problem too.  I get a message that the application is using too much memory and to shut down all other applications (although nothing is running except LRC) and then I have to force quit.  I am using the newest version of LRC on a Macbook Pro with 16 GB of RAM and 1 Tb. of storage with 861 GB available.  I have exited LR, rebooted the computer and tried again but nothing helps.  Any help would be appreciated.

 

Susan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Here is a screen shot of the message I get when the program stops responding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

can you tell us which version of Lightroom you are using, which kind of computer, Mac or PC and which operating system you are using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

If you are asking me and not the original poster, as noted above, I am using Macbook Pro 16" with Big Sur.  LrC is up-to-date ver. 10.1.1.  I have used slideshow without problems previously although not since November.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

I have read about problems with various parts of LrC 10.1.1 and Big Sur...and also that Adobe is. working on fixes for different bugs.

As always, a software is released, a new operating system comes out, and then adjustments need to be made.

I apoligize that I dont have any answers right now, so please check for updates in the Adobe Creative Cloud.

WIth the Adobe engineers, it is never one and done - they keep working and like every softtware company out there, is always trying to stay on top of bugs that appear when other software comes into conflict. If you need to complete a project, I do suggest working on another system with either older Mac OS or older Lightroom. I often keep an external drive loaded with a Mac OS I know was working. When I need to finish a project, I boot from that external drive, load the software I want to work with, and the project and rarely have problems....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Same problem on Win10 on two different computers. Latest LrC always crash when adding music. Tried differen codings for sound.
Problem arose in an update long time ago

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Maybe one of the Adobe staff can join in here to help out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

You are right that it started some tome ago.  I have found a decent, at least for me, process that works most of the time.  I always wait 5 minutes after adding song before moving the cursor.  Then I go back to Library, wait a couple of seconds, and them back to Slideshow to add another song following the above process.  Works most of the time.

Signed  -  bferderer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

I started this conversation many months ago.  It seems now, based on my experiences over the last two weeks or so, that this problem has been resolved.  At least I have not had a crash for a few weeks now.  I have tested this by varying the speed with which I add songs from moving the cursor right away as fast as I can and it now does not crash.  When I did this weeks ago and into the past, I could always guarentee a crash.  I wish someone would tell me when this got fixed and what function was modified to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Dont know if there was an update that resolved an issue, or if it was something on your particular computer...

SO many variables with software!!! Adobe gnerally tries to test all kinds of machines, and variations, yet it is impossible to check every one out there! As I understand it from a non technical view, software is all 1's and 0's, one little extra 1 or 0  left over from another piece of software, and things dont work as planned. Kind of like genetics 😉 !!  Hope it continues to work for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

The release of LrC 10.2 had many bug fixes for the first three releases of Version 10.

See the link below for the changes made and the list of bug fixes.

https://www.lightroomqueen.com/whats-new-in-lightroom-classic-10-2/

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

I think this issue may have been fixed in 10.2 or 10.3 but you'd need to check

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

I am having the same issue.  I have the latest version of LR Classic -v10.3 on an i9 iMac with 128GB of RAM and plenty of hard drive space.  I created a 46 image slide show last night and added a 3:39minute song from my hard drive.  It started syncing at 8:45 last night and it is still trying to sync 21 hours later.  This is after it crashed on my in the book module and I had to reboot the computer.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines