Crashing when navigating from Library to Develop

New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Lightroom Classic version: 11.3.1 [ 202204181225-f90ebff5 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19043

 

Lightroom is crashing when I navigate from the Library tab to the Develop tab. I have tried restarting and reinstalling and even trying older versions of the software, but it crashes immediately at open when moving from library to Develop. It does not always give me the option to report error. I have reset prefrences and experiemented with turning off GPU with no luck. It's a very unusal issue that I have not encountered before. I am also having issue displaying Lightroom in one monitor where images are greyed out, which has also never happened before. 

 

thanks so much

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 09, 2022 May 09, 2022
I fixed it, how tf do I delete this

Likes

Translate

Translate
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I fixed it, how tf do I delete this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

A better plan would be to post how you fixed it so that others could benefit from your solution…

 

How did you fix it?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines