• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Creating Masks (not pre-selected masks like Sky, motiv, background) not working

Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

When I want to create a mask (e.g. brush) in version 13.1 (win11), it flashes briefly, but the mask is not created. I have the same problem with all other masks (linear, radial, etc.)

TOPICS
Windows

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Discribe in more detail what you do. When you select the brush, or the radial gradient, or any other non-AI mask, you only select the tool itself. No mask is created until you actually apply the brush/gradient on the image.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

In advance. This is not the first time I have used this function.
No matter which mask (brush, linear, radial, etc.) I select. Directly or
as a cut mask, the respective editing window pops up briefly and
disappears again immediately. Of course, I can't use this to create the
mask finally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Try resetting the preferences: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Ok done. Still the same problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Ok. Problem solved after reboot. Good old reboot. If you have no idea to solve a problem, don't forget to reboot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

LATEST

I'm having the same problem. I go into masking make changes and the do not stay after closing masking. I have done the turn the computer off and back on. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines