• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Creative Cloud

New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Le système me dit que Creative Cloud doit être réinstallé. Mais l'installation ne fonctionne pas et on me dit que je dois utiliser First Aid sur le disque de démarrage. Apres l'avoir fait c'est toujours la même chose. Depuis que le Creative Cloud ne fonctionne plus, le Mac est outrageusement lent comme s'il cherchait toujours à synchroniser ses photos avec LR Mobile (???)

Y aurait-il une solution?

Configuration:

MacBook Pro early 2011

OS High Sierra 10.13.6

LR Classic 9.4 (je ne peux pas installer une version plus récente car elles sont incompatibles avec l'OS)

TOPICS
macOS

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 17, 2022 Mar 17, 2022

IMO Your system is too old. Your OS is not compatible with the current Adobe Creative Cloud Desktop App.

https://helpx.adobe.com/au/download-install/kb/operating-system-guidelines.html

Lightroom-Classic does not 'sync' photos. (unless you are trying to sync Collections to mobile). And you need LrC v10.4 or later to be able to sync.

https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html

 

A 'Mac' person may have a better answer for you!

 

 

Likes

Translate

Translate
Community Expert ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

IMO Your system is too old. Your OS is not compatible with the current Adobe Creative Cloud Desktop App.

https://helpx.adobe.com/au/download-install/kb/operating-system-guidelines.html

Lightroom-Classic does not 'sync' photos. (unless you are trying to sync Collections to mobile). And you need LrC v10.4 or later to be able to sync.

https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html

 

A 'Mac' person may have a better answer for you!

 

 

Regards. My System: Lr-Classic 12.1 Photoshop 24.0.1, ACR 15.1, Lightroom 6.1, Lr-iOS 8.0.8, Bridge 13.0.1, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines