• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Crop will not Sync unless both options are checked

New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Just upgraded to LR Classic 12.  When I try to sync the crop across multiple files, it will only sync if both the aspect ratio and alignment check boxes are checked.  If I just have aspect ratio checked it will not sync the crop.  This issue did not exist in LR Classic 11, and I rarely have a need to adjust the alignment, and have never had a need to adjust alignment across multiple images.

 

Running on Win10, V 22H2

TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Indeed there seems to be a problem here. There are 2 Sub options under the Crop in the Sync dialbox: Straighten Angle and Aspect Ratio. Neither of these 2 sub options include synchronizing the actual cropping dimensions. It is not possible anymore to just Sync a Crop (dimension) without including BOTH of these sub options, which at some times may not be desired. You can choose either one or both of these 2 Sub options to Synchronize (Aspect or Angle), but you cannot sync a Dimensional Crop without checking the Crop box, and this automatically includes BOTH of its Sub Options. What needs to be fixed here is the option to choose Crop with the Aspect Ratio option alone (which is part of the dimensional Crop properties) but WITHOUT the Angle Straightening option which is a specific modification  - not necessarily wanted throughout the Synchronization process.  Unchecking the Straightening Angle option, Automatically unchecks the Crop option, leaving us with an Aspect Ratio Synchronization alone - No Good.  Needs a Fix!!

Expert in Senior training on LRC & Photoshop>Tovit Lore<br />Expert in Senior training on LRC & Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

I was able to replicate this same problem. LR 12.0 / Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Hmm, I'm not able to reproduce that in my LR 12.0 / Windows 10 or LR 12.0 / Mac OS 12.6. See the attached screen recording of a crop syncing correctly with just Aspect Ratio selected.

 

If Adobe isn't able to reproduce the problem, then it will get ignored, unfortunately.  So perhaps you can make a full-resolution screen recording of your entire LR window showing the problem, and that might give clues about how to reproduce it reliably.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Also, as a workaround while waiting for this to get resolved, you could use the Copy/Paste commands of the Any Crop plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Thanks for the suggestion; however, I'm not a fan of adding in plug-ins just to make a product work as it should.  I'm not the only one having the issue, so hopefully Adobe hears about it and gets it corrected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

LATEST

I suggest you file a bug report in the Bugs section following these guidelines:

https://community.adobe.com/t5/lightroom-classic-bugs/how-do-i-write-a-bug-report/idi-p/12386373

 

The more precise the steps to reproduce the problem (and/or a screen recording), the more likely that Adobe will investigate. I often submit bug reports for problems reported in the forums (a couple a week on average), but in this case, I can't reproduce it.

 

If Adobe can reproduce the problem, then unless many people are reporting it, it usually takes a couple releases or more for it to get fixed (Adobe releases LR about every eight weeks).  (Some of the bugs the Any Crop plugin addresses were reported many years ago but still aren't fixed.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines