• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

cropping or adjusting the image rotation causes the application to stop displaying the current image

New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

In lightroom classic version 11.3.1, upon cropping or adjusting the angle of any image and saving the change, it will freeze the current image on the main view panel and will not go away even upon moving to another image. it also will not show any further adjustments to crop or rotation even for the same image if the setting is selected again.

TOPICS
Windows

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble with Lightroom Classic, We're here to help.

Which version of Windows are you on? Have you tried deactivating GPU acceleration in the Lightroom preferences? 

Since when are you seeing this issue?  Is it happening with a particular file type? 

You can try to reset the preferences of Lightroom using the steps mentioned here: https://adobe.ly/2JSym5e. 

Please backup your presets before resetting the preferences.

 

Let us know how it goes.

 

Thanks.

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

I am experiencing the exact same issues, I am running lightroom Classic version 11.4.1 and this occurs everytime I crop an image. I am also running the most up to date Nvidia Graphics drivers. 
Its only when the image is cropped that it seems to cause a GPU error. All other adjustments work as expected but once you crop the GPU errors out. (screenshot attached) 

 

The only fix to the issue is to close Lightroom and reopen again with the crop applied. If you attempt to crop again same issue occurs. 
What is strange is that the crop is applied to the small preview window in the top left but not in the develop window. Also any other adjustments apply only to the preview so near impossible to work with. 

 

This isnt a new issue and was hoping that recent updates would fix this but apparently not and issue persists. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines