Ctrl+U erratic behavior

Explorer ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Lightroom Classic v 9.2.1

In the Develop module, Ctrl+U is supposed to set Auto Exposure. Sometimes it does. Sometimes it turns on a filter for Flagged images. Sometimes it Exports the image to god-knows-where (I find files in previous export locations).

 

In the Library Module, Ctrl+U is not assigned (best I can tell). It USED TO set Auto Exposure, which is handy when culling new images. Now it Exports to (as above) god-knows-where.

 

Best I can tell, keyboard shortcuts are not customizeable so I don't think I've reset anything. (If they ARE customizeable, I'd sure like to know how).

 

This erratic behavior is recent, the last month or so, but I can't pin it to any particular software update. Anyone have similar experience or a fix?

Thanks.

Frank

TOPICS
Bug, Problem or error

Views

649

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

In my Windows LR, Ctrl + U invokes Auto in both Library and Develop. 

 

Try resetting LR's preferences: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

John, thank you. This sounds like solid advice. I'm not sure when I'll get up the gumption to reset preferences. When I do, if this thread is still open, I'll certainly let you know.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

The article I linked to explains how to save away a copy of your current preferences in case it doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hello

 

Same problem here. I know the starting post is pretty old, but I'd like if anyone has found a way to solve it (including the proposed resetting). Thanks, I use Crtl + U a lot and this fail is driving me mad (it works properly again if you quit and reopen LC, but it doesn't last long in the right way).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Normally I would ask that you post your own discussion. As you noticed, this one is a year old.

 

But another posting causes me to make a quick inquiry.

 

What plug-ins do you have? Click on Help, click on System Info, click on Copy, paste into reply, delete all except plug-in section, Post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines