Curseurs incomplets (masque de luminance)

New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Bonjour, 

 

Je rencontre un probleme avec l'interface de lightroom depuis la mise a jour.

En effet quand je veux faire un masque de luminance, tout mes curseurs dépassent du coté de l'écran. Il m'est donc impossible de voir les valeurs.

Ce problème est résolu en passant Lightroom en anglais mais je souhaiterais continuer a l'utiliser en Francais.

 

Merci

TOPICS
macOS

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

In Edit> Prefernces> Performance> Use Graphics Processor to Off. Close and restart LrC and see if the issue is fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi! thank you but it actualy not works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

hello and thank you!

Here the informations needed: 

 

Lightroom Classic version: 11.1 [ 202112022200-7fd1f998 ]
License: Creative Cloud
Language setting: en
Operating system: Mac OS 12
Version: 12.0.1 [21A559]
Application architecture: x64
Logical processor count: 12
Processor speed: 2,6GHz
SqLite Version: 3.36.0
Built-in memory: 16 384,0 MB
Real memory available to Lightroom: 16 384,0 MB
Real memory used by Lightroom: 2 679,8 MB (16,3%)
Virtual memory used by Lightroom: 41 738,9 MB
Memory cache size: 39,5MB
Internal Camera Raw version: 14.1 [ 993 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 770MB / 8191MB (9%)
Camera Raw real memory: 1005MB / 16384MB (6%)
Displays: 1) 3584x2240

Graphics Processor Info:
Metal: AMD Radeon Pro 5300M

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Quelle version de LrC ? Ce problème est répertorié et en principe corrogé dans la version 11.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

LATEST

bonjour, il s'agit bien de la version 11.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines