• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Custom export preset is not saving settings - Lightroom Classig v. 12.1 - Windows 10 22H2

New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Hi,

we have a issue with saving custom exports. We want to create various custom export presets.

We can save different custom export presets.

But all export presets have the same settings after saving it.

It seems for us that it takes the settings from the first saved setting.

 

Did anyone have a similar issue?

 

Unbenannt.PNG

 

[moved from bugs to discussions - Mod.]

TOPICS
Windows

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

I can not confirm this on my end.

All exports have their own settings and if marked (not checked!) I see the appropriate settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

On reviewing your screenshot again ... I see only one preset.

Can you post screenshots where we can see the multiple presets?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Thank you for your answer. I did add more screenshots:

In this screenshot you can see that the Export Location, is set to c:\Users\claus\OneDrive\Desktop, in my eys this is something default. I can change the setting to pictures\Instagram but it is not saving the setting when I push on Done or Export.

Instagram_Hochformat.PNG

On this entry it is saved to pictures\2022\Instagram but I cannot save a new location for Put in Subfolder.

Instagram_Landscape.PNG

Here I did a new User Preset, but with the same phenomen, that the Export Location is on c:\users\claus\OneDrive\desktop. Save of a different export folder is not possible.

Quadrat.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

You need to set the topmost selection "Export to" to "Specific Folder" instead of "Desktop" if you want to specify a folder, otherwise it stays greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

LATEST

Here again two screenshots:

Here I created a new export preset for Instagram_Portrait.

Export location also on pictures\2022\Instagram

Claus__0-1672080039275.png

But after pushing on done or export and reopen the export menu, the folder settings are not saved:

Claus__1-1672080189857.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines