Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Default develop profiles different on different computers help!

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi

 

a bit flabbergasted by this. I recently noticed that my default develop settings are different on my laptop and desktop. One has zero noise reduction, the other 25/30 and one has both CA and lens corrections ticked and the other neither.

 

I thought best reset these to default by going to edit, preferences etc and clicking Adobe default. At least thst will give me a standard base to start from but this (at least) does not reset the noise to default (which iirc was 25 and 25 luminance and colour) neither has reverted to default and just stays at their prior values....

 

for clarity i did my tests on the same image imported from the same camera and deleting image from disk, restarting Lightroom each time....

 

If anyone could offer any advice it would b appreciated because I've spent an hour messing around without much luck.

TOPICS
How to

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

What Lightroom Classic version?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

And perhaps a pair of screen captures, showing in each case, the Preferences settings, Presets Tab. RAW defaults.

This bit is version dependant.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST
quote

I thought best reset these to default by going to edit, preferences etc and clicking Adobe default. At least thst will give me a standard base to start from but this (at least) does not reset the noise to default (which iirc was 25 and 25 luminance and colour) neither has reverted to default and just stays at their prior values....

 

Changing the default setting in Preferences only affects subsequent imports, it won't automatically change the settings of already imported images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines