• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Dehaze filter super sensitive in Lr 11.3

Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Hi! 
Has anyone noticed the dehaze filter is SUPER sensitive now? If I do +1, the whole image just turns COMPLETELY BLACK..! On the - side there's more margin, but still.. also turns black at -19 or something (canon R5 files)
I noticed because one of my filters would make the image full black, and I did not understand why, turns out it's the dehaze filter... anyone else?

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Can  you do a screen recording of this and post here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

I have this exact problem too. It happens on some images, but not others. 

If I go +1 it goes black, 0 it shows fine, negative after only a few steps it goes black.

Strange thing is that in the Navigator - it shows fine ! 

Happens on some images, works fine on others - these are night shots - but works fine on some... same camera Sony A7iii, same Lens, same memory card.

 

Attached 2 screenshots, all I change between them is the dehaze value. 0 picture shows fine... +15 it does not show at all.

I have uninstalled LrC, restarted my laptop, then reinstalled LrC - same problem.

Screenshot 2022-06-11 at 00.45.18.pngScreenshot 2022-06-11 at 00.44.46.png

 

Macbook Pro Big Sur 11.6.6 / LrC - 11.3.1

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

LATEST

Do you get the same results if you disable "Use Graphics Processor" in Preferences > Performance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines