Deleting photo from Develop mode -> Can't see new photos to edit

New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

When in develop mode -> right click on image -> remove photo -> remove from lightroom.

NOW the image is still on display you can't view next or any other photo from gallery, develop mode shows the photo you just deleted all the time. You can't change settings of it, for now the only solution is to shutdown Lightroom, open it again and the photo you just delete is gone. 

 

It happend to me 3 times since yesterday, this is very annoying when you work on 1000 photos from wedding. 

 

Lightroom Calssic 11.3.1

Windows 10

 

TOPICS
Windows

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

In a first step please try resetting the preferences of Lightroom Classic:   https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines