Depuis la mise a jour du 16 février le module développement ne fonctionne plus

New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Bonjour,

Depuis la mise a jour du 16 février LRC V11.2  le module développement affiche une image blanche 

En fait tres saturée , on voit quelques ombres. (voir photo)

Dans le mode bibliotheque c'est bon

Impossible d'utiliser le logiciel.

Apres redemarrage du pc toujours pareil.

Merci de m'aider

 

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the issue with the developing module. Which version of Windows are you on? Is it happening with a particular file format? Did you try re-installing the app?

Please disable graphics processor to narrow down the cause,

  • Launch Lightroom Classic.

  • Navigate to Edit > Preferences > Performance

  • From the Use Graphics Processor drop-down menu, select Off.
  • Quit and relaunch Lightroom Classic.

 

Let us know how it goes.

 

Regards,

Ranjisha

 

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Hi,
Windows 10
When i set without graphique processor it works .
But i have less speed in processing
I’ll try to update my driver tomorroy.
Tanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

LATEST

If updating the graphics driver doesn't help, please do the menu command Help > System Info and copy/paste the entire contents here. We can see which graphics hardware and driver you have and perhaps see a common cause with others with the same symptoms.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Two others have experienced very similar symptoms, and one person worked around it by settings Preferences > Performance > Use Graphics Processor to Off

 

Please do the menu command Help > System Info and copy/paste the entire contents here. We can see which graphics hardware and driver you have and perhaps see a common cause with others with the same symptoms.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines