Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Desperate for Error 205 fix -- without complete CS Suite reinstall

Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

After years of ignoring it in my CS Suite, I decided to install Lightroom for a function I felt it could do best. It installed fine, without any messages, but upon launch, I got the dreaded Error 205 message just before import. 

 

I searched the forums for help and spent many hours trying everything (except a complete CS reinstall) suggested with no success.

 

All other apps in the CS Suite installed without issue, and are working fine.

 

I was shocked to realize that for me, these forums are the only available help resource as far as I can determine after spending hours clicking in circle around the Adobe support site.

 

Ideally, I'd love to even get to a live chat to resolve this, but that option does not work at all -- it just loops back to the main support page.

 

So, has ANYONE ELSE experienced this problem and solved it? The only thing I have not tried is a complete uninstall/reinstall of the whole CS Suite, which would take me another half day at least to perform with all the backups needed. The fact that the app launches after installation seems to indicate to me that the installation went okay, and it wasn't a network problem (in desperation I even tried installing through Microsoft Store, which downloaded much, much faster, but died after launch too).

 

Windows 10 (latest update), latest update of Creative Cloud -- lots of memory, SSD drive, big video card (I do some Premiere work too). Why can't I get this app to work?

 

BTW, I did try running the Creative Suite cleaner, but only on Creative Cloud. Deleted all old lightroom data files manually too, shut-off Adobe services as suggested... all the steps and still nothing. 

 

It's like someone else said, Adobe's products are pretty damn good -- but the service model is freaking ridiculous, and bordering on the bizarre in terms of loops and closed doors.

 

So yeah, Princess Leia time: help me Adobe Support Community, you are my last hope!

TOPICS
Windows

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

As stated in a reply in another posting you added into

 

Bring up Adobe.com.

Click om "Help & Support"

Click on "Contact Us"

Start typing in the chat window

State problem, etc

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

broacher_0-1634401279439.png

This is what I get when I do that. Greyed out 'Contact Us'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Check for dialog screens under what is currently displayed. Did you perhaps click on contact previously, and it is waiting for a response? If I click on contact, that button goes gray and a chat screen opens. Perhaps being obscured by other opened screens.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Another way.

Bring up https://helpx.adobe.com/contact.html

Over on lower right, a circle with a comment symbol in it.

Note that if you scroll up or diwn on the page, the button stays in place.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Nope. No circle or comment link. Thought it might be a pop-up so I double checked that I was allowing pop-ups on Adobe.com and I am (in fact, a conference ad pop-up showed up while I was searching for the chat link).

 

So... I tried Chrome, Edge, and Brave. All the same. No sign of chat option.

 

Could this be an American only option? I'm in Canada.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

LATEST

FOUND IT! But only by going to the online version of Creative Cloud. Which I accessed somehow in my account. There, the contact button was NOT greyed out and I activated a chat with a tech.

 

About 20 minutes or so later, he has fixed the problem, I have Lightroom in and it's working fine (after several attempts at CC Cleaner, and a signout, sign-in).

 

But if anyone else has this weird inability to access the online assistant, please try:
https://creativecloud.adobe.com/apps/all/desktop

It worked for me!

 

Thanks for all your efforts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines