Develop Info Overlay not displaying on second monitor (only on primary)

New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Issue: Info Overlay will not display on second monitor when Lightroom Classic is in Develop mode.  (Info Overlay correctly displays on both primary and secondary monitor when Lightroom classic is in Library mode, however.)

  • Lightroom Classic Version Number: 11.4.1
  • OS Version Number: Windows 11 Home Version 10.0.22000 Build 22000


Steps to reproduce:

  1. In Lighroom, set Second Window to on
  2. Set Lightroom to Develop Mode
  3. Set primary and secondary screens to Loupe view
  4. Set "Develop View Options" to Show Info Overlay
  5. Type I or ctrl I to display Info Overlay

Expected result: Should show Info Overlay on both primary and secondary windows
Actual result: Shows Info Overlay only on primary window

NOTE:  Info Overlay is displayed properly on both primary and secondary windows if Lightroom is set to Library mode and the "Library View Options" is set to Show Info Overlay.  The behavior is inconsistent between the Library and Develop modes.  I suspect a bug given that that having separate Library View Options and Develop View Options is a new feature.

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

I just checked that on my LrC 11.4.1 Win 10 system. In both library and develop mode, I see the overlay info fine when Loupe view is selected at the top left of the second monitor.

Is your second monitor showing Loupe view? If  Survey is selected and only one image is showing, I don't see the info on the second monitor

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

LATEST

I'm using Windows 11, not Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Thanks, Kenneth.  My second monitor is set for Loupe view (and Normal).  The problem occurs in both Full Screen and non-Full Screen mode.  I also observe the same (inconsistent) behavior when the second monitor is set for Compare.

 

--Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Just to be clear, the overlay info is only missing from the second monitor when using Develop mode; it appears correctly on the primary monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions