Develop Module navigation

Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I have recentlyupgraded to the latest version of Lightroom Classic. I've lost my ability to Tab between settings, INCLUDING the sliders, in the Develiop Module. I can tab between value boxes but it skips the sliders. How do I restore that functionality?

 

(Please no advice about whether or not to do this! It's my preferred way to work.)

 

Thanks

TOPICS
macOS

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 04, 2022 Apr 04, 2022
It works fine on my Macs, all of which are running Monterey 12.3.1 The trick is to select one of the settings (box), then tab to move down or Shift+Tab to move up. To move between the settings box ans associated slider you will need to check the box labelled 'Use keyboard navigation...' in macOS System Preferences Keyboard Shortcuts tab (see screesnhot below). If above still doesn't work, then you may find resetting the LrC preferences as described in Method 1 at https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

What application were you using before upgrading to Lightroom Classic, and what version number was that application?

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.4, Lr 5.4, Ps 23.3.2-ACR 14.4,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I was using V7.5 on MacOS Intel. Now Using V11.2 MacOS M1 Apple silicon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I do not recall LrC ever having use of the tab key do what you describe.

Are you possibly referring to the way you can use the tab key to navigate in Adobe Camera Raw?

LrC has the same raw processing engine as the Camera Raw plug-in for Photoshop.

They function differently with how you navigate the edit controls.

LrC is an alternate to Bridge / Camera Raw with some additional features, print, sync feature etc.

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.4, Lr 5.4, Ps 23.3.2-ACR 14.4,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I've been using this in LrC and LR before that for years. It disappeared once before when I did a smaller app upgrade but I got it back. I don't remember how, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

"I can tab between value boxes but it skips the sliders."

 

In a correctly operating LR, if you click in a setting's value box, tab will then move the keyboard focus to the next slider, then to its value box, then to the next slider, then its value box, etc.  See the attached screen recording.

 

If you're thinking of some other behavior, please describe it in more detail. If you're thinking of this behavior and it's currently not working for you, try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Thanks for that info John, I have never experienced that option before.

Checked on my system and it works as described.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.4, Lr 5.4, Ps 23.3.2-ACR 14.4,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

It works fine on my Macs, all of which are running Monterey 12.3.1 The trick is to select one of the settings (box), then tab to move down or Shift+Tab to move up. To move between the settings box ans associated slider you will need to check the box labelled 'Use keyboard navigation...' in macOS System Preferences Keyboard Shortcuts tab (see screesnhot below).

 

If above still doesn't work, then you may find resetting the LrC preferences as described in Method 1 at https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html  helps.

 

tab-settings.png

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Thank you! That did the trick. It's exactly how I fixed it last time, too. Thanks for reminding me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

@HighStrungLonerplease mark the answer from Ian Lyons as correct and not your reply to Ian Lyons.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Thanks. Done. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

LATEST

@HighStrungLonerYou did not mark the response from Ian Lyons as correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines