Develop module photo is not full screen

Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

When I go into the develop module the photo is only about 25% of full screen and floating. Any adjustment works on it but I can't get it to full screen. I use 2 monitors it only started today. I tried everything I can think of, no luck. I uninstalled and reinstalled. Any ideas?

Screenshot (2).png

TOPICS
Windows

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 17, 2022 Mar 17, 2022
Right on, Thank You

Likes

Translate

Translate
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Go to Edit> Preferences> Performance, set 'Use Graphics Processor' to Off, and then close and restart LrC. Please let us know if that fixes the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Right on, Thank You

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

When I am on develope module I cant see the photo ful, it's cropped and on top exif info of the photo. 
Could please help me on the subject:(  There is a screen shot below)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

To toggle the overlay, choose View > Loupe Info > Show Info Overlay. 

I'm not sure if this will help your "crop" issue.  Can you compare Loupe view in the Library module to what you see in the Develop module?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

It helped. Thanks so much🙏🏻 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

The 'White banner' that covers the top of the photo when 'Info' is toggled on- is a symptom of old versions of Lightroom with new OS.

@özgürg83374100  is using Lightroom CC2015 which is the Lightroom-6 (perpetual) equivalent.

Either upgrade to v11.2 or never toggle 'Info' to be visible.

 

 

Regards. My System: Lr-Classic 11.3, Photoshop 23.3, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.1, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Try updating your graphics drivers as outlined at the below link. This may allow using your graphics processor to speed up LrC.

 

https://helpx.adobe.com/x-productkb/multi/update-graphics-driver.html

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines