Develop Module: Right Panel No Longer Pops Up When Mousing Over

Community Beginner ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Previously in Develop, when mousing over to the right, the right-hand editing panel would automatically appear for use.  Mouse back, and it would disappear.  

 

Now, each time, to activate the panel I must click on the right arrow.  When editing hundreds of photos, this adds a wee bit of time, and more importantly, constricts the photo size until I click the arrow again to hide the panel.

 

Any workarounds?

 

Thanks....

 

 

TOPICS
macOS

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 26, 2022 Jan 26, 2022
Control click on the little arrow and make sure it isn't set to manual. When the arrow is set to manual it will appear to have a solid fill. If it is set to auto, the triangle shape is filled with small dots.

Likes

Translate

Translate
LEGEND ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Do the menu command Window > Panels > Toggle Side Panels a few times -- perhaps that will "jog" LR back into correct operation.  

 

If that doesn't help, try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Control click on the little arrow and make sure it isn't set to manual. When the arrow is set to manual it will appear to have a solid fill. If it is set to auto, the triangle shape is filled with small dots.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines