develop settings pasting upside down or warped masks

New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

For a while now I've noticed an issue when pasting develop settings onto other images. Please note I have been attempting to paste settings onto a single image at a time, not multiples. The pasted masks are either mirrored (ie. right hand side corner linear gradient gets pasted on the left hand side corner) or warped (from a circle in the middle of the initial image to an ovoid slightly to the side on the second image) and not in the same place as they were on the image I copied them from. Does anyone know how to fix this? 

Thanks

TOPICS
Windows

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LR has known bugs with copying masks in some circumstances. To see if you're tripping over a known bug, and to suggest workarounds, please answer these troubleshooting questions:

 

1. What types are the images? Raw, TIFF, JPEG, PSD?

 

2. Have some of the images been rotated in the camera?  (E.g. holding the camera in portrait orientation?)

 

3. Have some of the images been cropped in LR?

 

4. Were some of the images produced by editing in Photoshop or another external application?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Hi, please see below answers to your questions

1. dng

2. most if not all of my images are shot in portrait orientation. these were shot as a series, without moving the camera/changing any of the camera settings

3. I have the same issue if I try to paste the develop settings from an uncropped image onto an uncropped image. 

I basically moved some elements around the scene and was going to create a composite image in photoshop. 

4. no

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

yes, aside from sync issues that haven't been fixed for months now, if you apply transformations to an image, some of the mask shapes don't get transformed correctly... but some do. It's a big mess and no one knows if it will ever be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

what the french connection uk?!?! not trying to be a smartass, but I hope you are wrong...  this is seriusly messing up my workflow

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

LATEST

I'm not able to reproduce that problem -- I pasted a linear gradient and radial gradient to 11 portrait DNGs (rotated in-camera) without error.

 

Your symptoms don't match the known bugs with copying local adjustments. Suggested next steps:

 

1. Select a pair of photos for which copy/pasting is failing. 

2. Do Metadata > Save Metadata To File.

3. Upload the photos to Dropbox, Google Drive, or similar and post the sharing link here.

 

I'll see if I can reproduce the problem and, if so, suggest a workaround.

 

Also, you could try the Copy Settings plugin, which works around the known bugs with copying local adjustments. But since I haven't encountered your specific symptoms before, it's very possible that Copy Settings won't solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines