• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Development not possible

New Here ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Latest version of LR classic updated and now in development module the picture is black and white and I cannot work with it. OS is WIN 10. In browse mode colour is o.k. What can I do?

TOPICS
Windows

Views

169

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Post a screenshot. This could be caused by a number of unexpected things, like for example that you have activated the retouch tool and have 'Visualize spots' enabled.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Has this problem been sorted as I have the same and I am so stuck and lost 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

quote

Has this problem been sorted as I have the same and I am so stuck and lost 


By @Lee32654464ibgf

 

Please provide the information requested above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

LATEST

Could be that you have inadvertently activated Visualize spots.

See https://community.adobe.com/t5/lightroom-classic-discussions/healing-in-develop-turns-black-and-whit...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines