• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Différence de contraste entre les modules Développement et Bibliothèque

New Here ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Bonjour à tous,

 

Lightroom ne m'affiche pas mes photos de la même manière selon que je sois sous le module "Développement" ou en mode visionage dans la "Bibliothèque" (cf vidéo jointe). J'ai comparé avec une dizaine de photos, j'ai ce problème systématiquement présent dans les ombres/noirs.

 

Les photos exportées sont telles que visibles sous le module "Bibliothèque".

 

C'est bien entendu un gros soucis car je n'obtiens pas au final le résultat souhaité.

 

J'apprécierai beaucoup si quelqu'un avait une piste pour palier à ce bug.

 

Espace de travail: MACBOOKPRO 2019 intel i9 // MAC OS 12.6 // LIGHTROOM 11.5

TOPICS
macOS

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

LATEST

Initial troubleshooting steps:

 

1. There are small differences in the algorithms used by Library and Develop to display previews. Compare the images at 100% zoom. If you don't see the differences at 100%, then this is the cause of the differences.

 

2. You may have a corrupted or incompatible color profile assigned to the display. To quickly test if that's the case:

https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

 

If changing the display profile to sRGB eliminates the issue, then you should recalibrate your display. Make sure to generate v2 ICC profiles rather than v4 (how to do that varies among calibration software).

 

2. Try temporarily setting Preferences > Performance > Use Graphics Processor to Off to disable the GPU. You're on Mac OS 12.6, so it's not likely you're tripping over a bug in the graphics driver, but let's eliminate that possibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines