Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Different display output between Lightroom Classic and Photoshop

New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Hi everyone,

 

Recently, my Lightroom started to have a problem when I have to send files over to Photoshop for more detailed edits. The files arrive in Photoshop, looking vastly different from the display in Lightroom.


Does anyone have this issue and is there a workaround or a fix for this?

 

It is also intermittent in results so trying to edit for it to appear normal in Photoshop is unpredictable.

 

I am on a Macbook Pro 16" and have encountered this error in both LR 10.01 and in the screenshots, LR 10.0.

TOPICS
Mac, Performance, Problem or error

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Many of us will not download attachments. Please include the screen captures in your reply by clicking on the "Insert Photos" icon.

 

Often these mismatches in appearance are due to improperly calibrated (or uncalibrated) monitors. So try calibrating your monitor to see if the problem goes away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

sorry my first time! 😄

 

i'll amend the post!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Do you work with the same color profile (ex. AdobeRGB) in LR and in PS?

Take also a look here: Re: Photoshop colors problem - Adobe Support Community - 11797060

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Are you using any third-party profiles? There is a known bug with those when going between Lightroom and Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

what do you mean by third party profiles?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Looked at your screenshots and @dj_paige is right, you have a display profile problem. There is no way with that tone curve your image can look like the display. You should recalibrate. Also, there are a number of displays, most notably BenQ where the calibration software (I think called Palette Master) does not play well with Catalina and Big Sur and creates heavily plugged shadows in Lightroom. Only solution there is currently to calibrate to a standard color space and set that as the display profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

LATEST

I've tried recalilbrating (tho I don't have a spyder or xrite on hand, just the basic apple calibrator) but the problem doesn't seem to be only on my external monitor that there is this problem but also on the macbook pro's screen itself.

Basically, photo edits in Lightroom does not translate to the same image in Photoshop. Is that still a display profile problem? Where else can I find more info about that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Agreed. Defective monitor profile. It's the only thing that can do this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines