Disable Lightroom Classic system compatibility report?

Community Beginner ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

As of Lightroom Classic 11.5 (Windows), every time I launch the application I'm getting this popupLightroom system compatibility report.png regarding my drivers, which cannot be upgraded more than they are, and this alert apparently cannot be disabled. Anyone know how to stop this? thx

TOPICS
Windows

Views

260

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

That driver (20.19.15.5171) is a year-and-half old. You can download the most recent Intel driver for the HD Graphics 4600 from here:

https://www.intel.com/content/www/us/en/download/18369/intel-graphics-driver-for-windows-15-40.html?...

 

The Release Notes say that it supports the 4600:

johnrellis_0-1661029745864.png

 

If you're trying to update your driver using a utility supplied by the laptop manufacturer, or if the Intel "automatic update" utility is telling you to go to the laptop manufacturer to get updates, others have reported here that downloading directly from Intel in this case worked for them. (But be prepared to reinstall the older driver.)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

LATEST

@johnrellis I'd already updated drivers for both display adapters, and for the 4600 it's the one from the link you posted. In the Readme.txt it states it's 20.19.15.5171, Build Date: Nov 4, 2020. 

Noting that the version Adobe considers minimum in the popup message uses an entirely different versioning system (100.8476), it's possible their compatibility check isn't even comparing the right version number. At this point I'm just looking to disable the popup. I've temporarily gone back to v. 11.4.1 of Lightroom for now. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines